• posted a message on Comix

    Thanks for updating this.

     

    I have updated the project with the latest version you linked ;)

    Link Removed
  • posted a message on Comix

    Do the words not show up at all? or do they appear to get stuck and not animate properly?

     

    If there is nothing then open the options menu (/comix) and make sure that enable images is turned on

    if they are getting stuck or not animation properly, turn on v-sync in your graphics settings

     

    If none of that helps, then try redownloading the mod, and make sure it is loading by checking "Load out of date addons" in the addon menu

    Link Removed
  • posted a message on Comix

    I haven't had any reports of things not working on 5.1 and I haven't really had the chance to do anything lately due to real life commitments. If I get a chance I will look into doing an update.

    Make sure you check "Load out of date addons" on your addons menu and it should work fine how it is though

    Link Removed
  • posted a message on Comix

    go to the options menu by typing /comix

     

    there is an option in there to diable the jump sounds

    Link Removed
  • posted a message on Comix Plus

    post copied from Comix:

    I'm going to guess that you have nameplates turned on.

    When they are turned on the WoW engine will lock down the worldframe (which is pretty much what contains everything thats drawn), This stops the screen shake function from moving this, unfortunately I have not been able to come up with a workaround apart from turning off nameplates.

    Note that if you turn on nameplates, the frame is locked for the session even if you turn them off again, so if you turn off nameplates, then you need to restart the game (reloading the UI might work too) before they will work again

    Link Removed
  • posted a message on Comix

    I'm going to guess that you have nameplates turned on.

    When they are turned on the WoW engine will lock down the worldframe (which is pretty much what contains everything thats drawn), This stops the screen shake function from moving this, unfortunately I have not been able to come up with a workaround apart from turning off nameplates.

    Note that if you turn on nameplates, the frame is locked for the session even if you turn them off again, so if you turn off nameplates, then you need to restart the game (reloading the UI might work too) before they will work again

    Link Removed
  • posted a message on Comix

    Thanks for the tip, I will look into this over the weekend

    Link Removed
  • posted a message on Comix Plus

    you could try converting them to BLP format.

    a tool for doing that can be found here: http://www.wowinterface.com/downloads/info14110-BLPConverter.html

     

    more info on the BLP format can be found here: http://www.wowwiki.com/BLP_file

     

    hope that helps ;)

    Link Removed
  • posted a message on Comix

    Try turning on V-Sync in your graphics settings ;)

    Link Removed
  • posted a message on Comix

    Try turning on load out of date addons, mrkorb says its working with out errors in a comment below

     

    I will make sure its up to date, possibly over the weekend

    Link Removed
  • To post a comment, please or register a new account.